Inconsistent checkout experience
Incident Report for See Tickets US
Resolved
This issue has been resolved.
Posted Mar 29, 2023 - 08:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2023 - 08:08 PDT
Monitoring
We have successfully replaced our servers and confirmed that ticket purchases are working as expected. We are continuing to monitor the situation.
Posted Mar 29, 2023 - 08:08 PDT
Identified
We have identified a service issue with a portion of our servers and are working on replacing them. Ticket purchasing may be inconsistent until all servers are running as expected.
Posted Mar 29, 2023 - 07:59 PDT
Investigating
The See Tickets team is currently investigating an issue on our customer front end. Please check back for updates.
Posted Mar 29, 2023 - 07:40 PDT
This incident affected: Customer Website.