System outage affecting customer frontend.
Incident Report for See Tickets US
Resolved
This issue has been resolved. Thank you for your patience while our team worked on this issue.
Posted Apr 01, 2023 - 10:49 PDT
Monitoring
We have added server capacity. Users are now able to access our platform. We will continue to watch closely and appreciate your patience in the meantime.
Posted Apr 01, 2023 - 10:23 PDT
Identified
We identified an issue that is causing some users to encounter issues. We're working to restore it as quickly as possible.
Posted Apr 01, 2023 - 10:18 PDT
Investigating
The See Tickets team is currently investigating the issue and will update this page as updates become available.
Posted Apr 01, 2023 - 10:13 PDT
This incident affected: Customer Website.