Degraded e-commerce performance
Incident Report for See Tickets US
Resolved
We experienced an unexpected surge in traffic that resulted in interruptions on the site.The traffic issue has been addressed and site performance has returned to normal standards. We appreciate your patience and understanding as we worked to solve the issue.
Posted Nov 20, 2024 - 11:30 PST
Monitoring
The site has returned to regular performance. The team is continuing to monitor to ensure stability.
Posted Nov 20, 2024 - 09:46 PST
Identified
We are experiencing an unexpected surge in traffic that may have result in interruptions on the site. The issue is in the process of being solved, and we appreciate your patience and understanding as we work to address it.
Posted Nov 20, 2024 - 08:55 PST
Investigating
We are currently investigating degraded performance on the e-commerce platform.
Posted Nov 20, 2024 - 08:07 PST
This incident affected: Customer Website.