Platform unavailable
Incident Report for See Tickets US
Resolved
The issue has been resolved. The platform was affected by an outage with our security partner, Crowdstrike. All systems have returned to their operational state.
Posted Jul 19, 2024 - 08:04 PDT
Monitoring
All services are now fully operational. We are continuing to monitor the situation.
Posted Jul 18, 2024 - 22:57 PDT
Update
We have replaced failing servers. All of our services are now accessible again. We are continuing our work to restore normal performance.
Posted Jul 18, 2024 - 22:49 PDT
Update
Multiple servers failed causing our services to be unavailable. Customer website partially back online.
Posted Jul 18, 2024 - 22:41 PDT
Identified
We are currently investigating an outage impacting all services.
Posted Jul 18, 2024 - 22:15 PDT
This incident affected: Customer Website, Client Back Office, and Venue Client Back Office.