Partial Outage of Listing API
Incident Report for See Tickets US
Resolved
The Listing API, affecting Hive and Lyte event listing is back online and stable. Thank you for your patience.
Posted Apr 17, 2024 - 11:07 PDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 09:50 PDT
Identified
An issue has been identified with our Listing API, affecting Hive and Lyte event listing.
Posted Apr 17, 2024 - 09:30 PDT
This incident affected: Third Party Components.