Cloudflare outage affecting WordPress Pages
Incident Report for See Tickets US
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 13:54 PDT
Monitoring
A fix has been implemented and ticketing pages and WordPress sites are now available. We will continue to monitor this issue and appreciate your patience.
Posted Oct 30, 2023 - 13:25 PDT
Identified
The issue has been identified as an issue with Cloudflare. Cloudflare is investigating availability issues with Cloudflare Pages and Workers KV. Visitors may encounter errors when attempting to load Cloudflare Pages/KV based sites.

Cloudflare's team is working to mitigate this problem. We will continue to update.
Posted Oct 30, 2023 - 13:12 PDT
Investigating
We are aware of a Kinsta outage affecting WordPress pages. Our team is currently investigating the issue and will update this page as updates become available.
Posted Oct 30, 2023 - 13:07 PDT
This incident affected: Client WordPress Hosting.