Investigating Slow Response Time
Incident Report for See Tickets US
Postmortem

As previously advised, seetickets.us users experienced slow front end and back-end platform performance including intermittent errors when attempting to reach the site between the hours of 12:15 PST to 15:30 PST. Our team acted promptly and engaged a number of efficiency and stability features to recover and manage performance during the rush. We were able to recover intermittently and come back up in full by 15:30 PST and the issue is now resolved. Since that time, our team has completed further investigation into the performance which revealed an extreme level of traffic from a number of sources which pushed our site beyond normal limits during the day. We will continue to monitor the situation closely. We appreciate your patience.

Posted Mar 01, 2023 - 10:13 PST

Resolved
The issue has been resolved.
Posted Feb 28, 2023 - 16:08 PST
Monitoring
We're continuing to work to resolve latency issues. Our technical team is on deck to resolve as soon as possible.
Feb 28, 15:30 PST
Posted Feb 28, 2023 - 15:30 PST
Identified
We identified an issue that is causing some users to experience latency and are working on the resolution.
Feb 28, 13:35 PST
Posted Feb 28, 2023 - 13:35 PST
Investigating
We're investigating reports that some customers may be experiencing latency while using our platform. We will keep you updated.
Feb 28, 13:20 PST
Posted Feb 28, 2023 - 13:20 PST
This incident affected: Customer Website.